Déclaration concernant les vulnérabilités liées à Apache Log4j : les produits d'automatisation industrielle OMRON ne sont pas concernés | OMRON, Belgique

Connexion

Nous rencontrons des problèmes techniques. Votre demande ne peut être traitée. Veuillez nous excuser et ré-essayer plus tard. Détails :

Download

Inscription

Nous rencontrons des problèmes techniques. Votre demande ne peut être traitée. Veuillez nous excuser et ré-essayer plus tard. Détails :

Download

Merci pour votre inscription à Omron

Un e-mail qui vous permettra de terminer la création de votre compte a été envoyé à

Revenir au site Web

obtenir un accès direct

Veuillez remplir le formulaire ci-dessous pour accéder directement au contenu de cette page.

Text error notification

Text error notification

Checkbox error notification

Checkbox error notification

Nous rencontrons des problèmes techniques. Votre demande ne peut être traitée. Veuillez nous excuser et ré-essayer plus tard. Détails :

Download

Nous vous remercions de votre intérêt.

Vous avez désormais accès à Déclaration concernant les vulnérabilités liées à Apache Log4j : les produits d'automatisation industrielle OMRON ne sont pas concernés

Un email de confirmation a été envoyé à

Continuer vers la page

Veuillez vous ou obtenir un accès direct pour télécharger ce document.

Déclaration concernant les vulnérabilités liées à Apache Log4j : les produits d'automatisation industrielle OMRON ne sont pas concernés

L'Apache Software Foundation a publié des informations concernant une vulnérabilité dans l'infrastructure de journalisation Java log4j. Celle-ci permet à un attaquant d'exécuter un code arbitraire chargé à partir des points de terminaison liés à LDAP ou JNDI qui sont sous le contrôle de l'attaquant. De plus, une autre vulnérabilité peut permettre à un attaquant de provoquer un déni de service en envoyant une chaîne codée à l'infrastructure.

La division d'automatisation industrielle (IAB) du groupe OMRON a mené une enquête pour déterminer si nos produits seraient affectés par Apache Log4j*.

Nous avons confirmé que les vulnérabilités causées par Apache Log4j n'affectent pas les produits OMRON distribués sur le marché. Nous nous efforçons d'améliorer en permanence la cybersécurité de nos produits et solutions et mettrons en place les mesures nécessaires dans le cas où ils seraient exposés à des vulnérabilités. Pour toute question ou préoccupation, n'hésitez pas à contacter votre bureau OMRON local.

* Apache Log4j est la bibliothèque de journalisation Java open source fournie par l'Apache Software Foundation.

Suivre OMRON Automatisation Industrielle sur LinkedIn